N1 & D700: iso limits unavailable in ramping

We tested as good as we can. But there will always be things we didn't find. If you found things that apparently don't work as they should, you can report them here so we can take care of them as soon as possible.
paolone
Posts: 19
Joined: May 20th, 2020, 12:33 am

July 8th, 2020, 1:03 pm

Hi Oliver,

just repeated the test scenario described below on my Android phone:

- turn off logging
- turn on logging
- go to photo session
- moved several times iso settings
- go to options and shared log file via e-mail

I also had the opportunity to test iOS app:

- on my iPad2 (mid. MD512TY/A), iOS 10.3.3 (14G60) app crashes pairing device, I see listed my device but suddenly crashes when tapping on it to start pairing
- on iPhone SE everything works well, iso settings are set as expected and also iso settings show up in autoramp section. Tonight I'm going to test an holy-grail sequence with the iPhone and let you know.

If you are interested, we can try to setup a remote debugging session, I can provide you access to a local machine with android studio and the phone connected.

P
paolone
Posts: 19
Joined: May 20th, 2020, 12:33 am

July 9th, 2020, 12:45 pm

Quick update just to confirm that on iOS (iPhone SE) auto ramping works out of the box.

P
paolone
Posts: 19
Joined: May 20th, 2020, 12:33 am

January 9th, 2022, 5:12 pm

I resume this old post to share a good news. After upgrading to v 2.x firmware everything runs well with Android 12 devices.
Oliver
Posts: 744
Joined: October 9th, 2018, 4:17 pm

January 9th, 2022, 6:16 pm

Hi Paolo,

yes, the Firmware has been completely reworked, especially everything to do with Autoramping. Please download the latest app and install the latest firmware. This will hopefully solve all your issues!
Founder & CEO of Foolography, Hardware & Firmware developer.
Post Reply