Shutter speed stuck during autoramp

We tested as good as we can. But there will always be things we didn't find. If you found things that apparently don't work as they should, you can report them here so we can take care of them as soon as possible.
Post Reply
Moga
Posts: 6
Joined: December 5th, 2021, 6:37 pm

December 5th, 2021, 7:27 pm

I've recently picked up the Unleashed to do 24h holy grail timelapses, but in my testing it has failed to adjust the shutter speed properly during a night to day transition. The exposure time will stick to 4 seconds despite the image gradually being overexposed and completely washed out. During this time, the ISO and aperture will adjust to their limits.

I have been able to recreate the bug by purposefully over or underexposing the start of an autoramp sequence. The Unleashed will attempt to correct the exposure with anything from the 1/8000-3s range. Once it is set to 4 seconds or higher, it will fail to adjust the exposure time. Tests were conducted with and without ND filters. This issue has manifested on two cameras, both Canon 5dM4.

Settings:
EV Smoothing 24h
Interval: 1min
Day: Default
Night: Default

FW: A2.0.1 B2.0.0 C2.0.0
Oliver
Posts: 760
Joined: October 9th, 2018, 4:17 pm

December 5th, 2021, 7:30 pm

Sorry for the trouble 😕
Which algorithm were you using?
Founder & CEO of Foolography, Hardware & Firmware developer.
Moga
Posts: 6
Joined: December 5th, 2021, 6:37 pm

December 5th, 2021, 8:08 pm

EV Smoothing 24h.

I've also tried testing the EV Smoothing + Autocomp algorithm, but that one fails to adjust at all and gives the error message "Trigger is available. Ramping operation failed too many times. Check you camera settings."
Moga
Posts: 6
Joined: December 5th, 2021, 6:37 pm

December 16th, 2021, 5:45 pm

Any updates on this issue? Should the unit I have be RMA'd?
Hoping to use the Unleashed on a project next year, but it will not work with this issue.
Oliver
Posts: 760
Joined: October 9th, 2018, 4:17 pm

December 16th, 2021, 8:57 pm

Hi,
we implemented a possible fix, and are working on getting it released with the apps as soon as possible. It was planned for this week, but I'm not 100% sure if we'll still manage by tomorrow.
Founder & CEO of Foolography, Hardware & Firmware developer.
Moga
Posts: 6
Joined: December 5th, 2021, 6:37 pm

December 17th, 2021, 12:43 am

Understood, thank you.
Moga
Posts: 6
Joined: December 5th, 2021, 6:37 pm

December 28th, 2021, 6:44 pm

Tested the new firmware yesterday and today; the behavior has changed a little, but unfortunately the issue still persists. Now the shutter speed will adjust normally at first, gets stuck until the EV is about +3, then immediately drops to 0EV and adjusts normally after that. So far in my tests I found the Unleashed to hang on 15" and 4" shutter speeds.

Still using the EV 24h algorithm. No issues for day-to-night transitions.
IMG_3093.jpg
IMG_3093.jpg (36.53 KiB) Viewed 3087 times
Moga
Posts: 6
Joined: December 5th, 2021, 6:37 pm

January 19th, 2022, 6:22 am

Any updates to this issue?
Oliver
Posts: 760
Joined: October 9th, 2018, 4:17 pm

January 20th, 2022, 11:03 pm

Hi,

We've had one or two similar reports from other customers, but have not been able to reproduce it yet. But obviously there's something wrong, so we'll keep trying!
Founder & CEO of Foolography, Hardware & Firmware developer.
Post Reply