Help - Unleashed does not connect (again)

We tested as good as we can. But there will always be things we didn't find. If you found things that apparently don't work as they should, you can report them here so we can take care of them as soon as possible.
klassm
Posts: 48
Joined: January 1st, 2019, 11:23 am

October 2nd, 2019, 6:14 pm

Hi Oliver,

it has been some time now ... is there an update on this? While waiting I'll open the next issue ...

Matthias
Oliver
Posts: 282
Joined: October 9th, 2018, 4:17 pm

October 2nd, 2019, 10:13 pm

Sorry things can't be fixed instantly... Our Android guys are still on something else at the moment.
A brief research into the changes that came with Android 10 did not reveal anything that could have caused this issue, so we're going to need to do lots of testing to be able to
1) reproduce the issue
2) find the cause
3) come up with a solution
4) implement that solution

There is a possibility that it's a very simple fix, but if we can't reproduce the issue, it's nearly impossible ...

That said, we've had one or two other customers report similar problems, so it does sound like an Android 10 related issue, rather than just your specific device combination.
Founder & CEO of Foolography, Hardware & Firmware developer.
klassm
Posts: 48
Joined: January 1st, 2019, 11:23 am

October 3rd, 2019, 9:28 pm

Well - honestly: without this bug being fixed the Unleashed is completely useless to me. It also does not help me that only few other customers have that problem - I could not use this product for my whole vacation - 200€ spent for nothing.

As it stands, I simply want my money back (according to German law). Can you please tell me the modalities on how to do that?

When you have fixed the bug(s) I happily buy the product again. But as it stands, this is not a product that should be sold in any way.

Matthias
svbisch
Posts: 3
Joined: October 17th, 2019, 9:30 pm

October 17th, 2019, 9:44 pm

I have the exact same problem. Camera is a Nikon D500, phone a Pixel 3a with Android 10. The app finds the unleashed but cannot pair. Deleting app cache etc. doesn't help.
It works with a Galaxy S8 and Android 9. Updated the firmware via S8 to:
A 1.4.1
B 1.4.3
C 1.4.0
App version is 1.3.4
toorude
Posts: 32
Joined: October 20th, 2018, 12:32 pm

October 18th, 2019, 9:21 am

svbisch wrote:
October 17th, 2019, 9:44 pm
I have the exact same problem. Camera is a Nikon D500, phone a Pixel 3a with Android 10. The app finds the unleashed but cannot pair. Deleting app cache etc. doesn't help.
It works with a Galaxy S8 and Android 9. Updated the firmware via S8 to:
A 1.4.1
B 1.4.3
C 1.4.0
App version is 1.3.4

Same problem here. D850, Pixel3, Android 10. I did not use the Unleashed for a long time now, because there was no possibility for external GPS, now with the message that external GPS is available I re-actived it again only to find out that it is now not working at all. I cannot say how much this product sucks. I have always been very supportive of the Unleased as I once had the Unleashed D200+. I just don't understand why this is not produced anymore.
Nikon D850 FW C1.10 LD 2.017
QStarz BL-1000ST
Google Pixel 3 Android 10
Unleashed N1 A 1.4.1 - B 1.4.5 - C 1.4.0 App 1.3.6
klassm
Posts: 48
Joined: January 1st, 2019, 11:23 am

October 18th, 2019, 7:33 pm

Hey,

Don't expect to get this fixed soon. I am waiting now for a month, sporadically getting a none saying answer.
I expect this issue to go the same way all my other issues go - no response, and at some point they just vanish from the radar.

Or will this issue be different, Oliver?

Still hoping... But I guess in the end I still will have to send the unleashed back and request my money ....

Matthias
toorude
Posts: 32
Joined: October 20th, 2018, 12:32 pm

October 19th, 2019, 1:20 am

I have installed the latest firmware via my wife's phone (Galaxy S9+, Android 9), there it works, but still no connection when I try to use my own Pixel 3 with Android 10 installed. It seems like an Android issue....
Nikon D850 FW C1.10 LD 2.017
QStarz BL-1000ST
Google Pixel 3 Android 10
Unleashed N1 A 1.4.1 - B 1.4.5 - C 1.4.0 App 1.3.6
toorude
Posts: 32
Joined: October 20th, 2018, 12:32 pm

October 19th, 2019, 12:06 pm

Are the two of us the only ones with Android 10 and Pixel 3????
Nikon D850 FW C1.10 LD 2.017
QStarz BL-1000ST
Google Pixel 3 Android 10
Unleashed N1 A 1.4.1 - B 1.4.5 - C 1.4.0 App 1.3.6
klassm
Posts: 48
Joined: January 1st, 2019, 11:23 am

October 19th, 2019, 12:34 pm

Well - I guess we are 3 by now ;-)
toorude
Posts: 32
Joined: October 20th, 2018, 12:32 pm

October 21st, 2019, 11:17 am

toorude wrote:
October 19th, 2019, 1:20 am
I have installed the latest firmware via my wife's phone (Galaxy S9+, Android 9), there it works, but still no connection when I try to use my own Pixel 3 with Android 10 installed. It seems like an Android issue....
It is crazy. I really do not understand the random behaviour of the Unleashed. A couple of days ago the app would read out the number of the Unleashed, but still would not pair, an update to latest firmware would not change this.

Yesterday, I tried again. And suddenly it paired and worked better than ever before. GPS tagging even worked when the app was in the background. It even worked after switching the camera off and on again for the first time.... I checked Google Play, I checked my Android version.... no upadates of Android since the last failure. I really do not know what's behind all of this.... tomorrow my new QStarz will arrive, so then I am going to check the external GPS feature....
Nikon D850 FW C1.10 LD 2.017
QStarz BL-1000ST
Google Pixel 3 Android 10
Unleashed N1 A 1.4.1 - B 1.4.5 - C 1.4.0 App 1.3.6
Post Reply