Help - Unleashed does not connect (again)

We tested as good as we can. But there will always be things we didn't find. If you found things that apparently don't work as they should, you can report them here so we can take care of them as soon as possible.
toorude
Posts: 32
Joined: October 20th, 2018, 12:32 pm

October 25th, 2019, 8:38 am

Same here. I downloaded the new app version that was available this morning, but the Unleashed would still not pair with the Pixel 3, so it was not possible to installl the new firmware. I also downloaded the new app version on my wife's Galaxy 9+, it paired and I was able to download and install the latest firmware. Alas, when I used my Pixel 3 again, it would still not pair with the N1 on my D850. Forgetting the Unleashed and trying to re-pair does not help. Removing batteries from camera etc would not help. It does not work.
Nikon D850 FW C1.10 LD 2.017
QStarz BL-1000ST
Google Pixel 3 Android 10
Unleashed N1 A 1.4.1 - B 1.4.5 - C 1.4.0 App 1.3.6
toorude
Posts: 32
Joined: October 20th, 2018, 12:32 pm

October 25th, 2019, 8:49 am

Last edited by toorude on October 25th, 2019, 9:01 am, edited 1 time in total.
Nikon D850 FW C1.10 LD 2.017
QStarz BL-1000ST
Google Pixel 3 Android 10
Unleashed N1 A 1.4.1 - B 1.4.5 - C 1.4.0 App 1.3.6
toorude
Posts: 32
Joined: October 20th, 2018, 12:32 pm

October 25th, 2019, 9:01 am

Nikon D850 FW C1.10 LD 2.017
QStarz BL-1000ST
Google Pixel 3 Android 10
Unleashed N1 A 1.4.1 - B 1.4.5 - C 1.4.0 App 1.3.6
klassm
Posts: 48
Joined: January 1st, 2019, 11:23 am

October 25th, 2019, 9:02 am

Thanks for the screenshots. Exactly the same for me.
Oliver
Posts: 282
Joined: October 9th, 2018, 4:17 pm

October 25th, 2019, 4:13 pm

😞

Sorry to hear that.
We've occasionally observed on case where the connection simply took forever, but eventually started working: It took a full 2.5 minutes to connect.
Now I'm not saying this is normal, nor should it ever be like that, but you could you test if you're maybe experiencing the same case?

I'm checking with our Android developers to see how we could get a log from you - thanks for the offer.
if you can send me your email that you use on the PlayStore, We would invite you to a closed (Beta) Track, where we can publish a special build of the app that outputs logs.
Founder & CEO of Foolography, Hardware & Firmware developer.
klassm
Posts: 48
Joined: January 1st, 2019, 11:23 am

October 25th, 2019, 4:17 pm

Not sure how I can contact you. I've send a message to the Board Administrators - maybe you will receive it, maybe not.

Today in the morning I let it connect until the Unleashed stopped blinking. Then I switched off the camera and tried again. Not sure how I could wait any longer.

Matthias
Oliver
Posts: 282
Joined: October 9th, 2018, 4:17 pm

October 25th, 2019, 4:35 pm

Got your email, thanks.

On Nikon you don't need to do anything - the Unleashed has power until the Camera battery dies.
On Canon, you can either extend the sleep timeout of your camera, or half-press your shutterbutton every now and again, to stop it from sleeping.

I'm not asking you to wait for it to connect within 15 minutes, but if it's around the 3 minute mark, maybe we know in which direction to keep digging.
Founder & CEO of Foolography, Hardware & Firmware developer.
Oliver
Posts: 282
Joined: October 9th, 2018, 4:17 pm

October 25th, 2019, 4:40 pm

Quick question: Did you by any chance pair the Unleashed in the smartphone's settings?
It only needs to (and should only) be paired from the app!
If you did pair it from the system settings, please unpair it there, and just pair it from the app itself.
Founder & CEO of Foolography, Hardware & Firmware developer.
klassm
Posts: 48
Joined: January 1st, 2019, 11:23 am

October 25th, 2019, 6:36 pm

5 minutes, no connection. I occasionally also pressed the trigger, even though it's a Nikon.
It's not paired via the system Bluetooth menu and also does not appear as recently connected there.

I guess this bug is really difficult to fix without some proper logs. At least for me debugging things this would be the most reasonable step.

Matthias
toorude
Posts: 32
Joined: October 20th, 2018, 12:32 pm

October 25th, 2019, 7:00 pm

klassm wrote:
October 25th, 2019, 6:36 pm
5 minutes, no connection. I occasionally also pressed the trigger, even though it's a Nikon.
It's not paired via the system Bluetooth menu and also does not appear as recently connected there.

I guess this bug is really difficult to fix without some proper logs. At least for me debugging things this would be the most reasonable step.

Matthias
klassm wrote:
October 25th, 2019, 6:36 pm
5 minutes, no connection. I occasionally also pressed the trigger, even though it's a Nikon.
It's not paired via the system Bluetooth menu and also does not appear as recently connected there.

I guess this bug is really difficult to fix without some proper logs. At least for me debugging things this would be the most reasonable step.

Matthias
Same here, 5 min, no connection, tried over and over again. And of course not coupled via smartphone. I don't think the N1 itself is faulty, as it works with my wife's Galaxy S9+. And no, she does not want to swap smartphones....
Nikon D850 FW C1.10 LD 2.017
QStarz BL-1000ST
Google Pixel 3 Android 10
Unleashed N1 A 1.4.1 - B 1.4.5 - C 1.4.0 App 1.3.6
Post Reply