Help - Unleashed does not connect (again)

We tested as good as we can. But there will always be things we didn't find. If you found things that apparently don't work as they should, you can report them here so we can take care of them as soon as possible.
klassm
Posts: 48
Joined: January 1st, 2019, 11:23 am

November 6th, 2019, 8:59 pm

Hey Oliver,

I was looking through my mails, but could not find a debug build or anything. Any update on this?

Thanks,
Matthias
Oliver
Posts: 282
Joined: October 9th, 2018, 4:17 pm

November 9th, 2019, 8:04 pm

That's odd. I sent it on the 29th of october.
it could be that Google filters out emails with apps in the attachment. I'll send it again, but as a zip this time.
Founder & CEO of Foolography, Hardware & Firmware developer.
klassm
Posts: 48
Joined: January 1st, 2019, 11:23 am

November 9th, 2019, 8:07 pm

Hey Oliver,

Good that I asked then - there's also nothing in the spam filter. Maybe you can write here when you sent the mail - then I can look directly -.-

Have a nice weekend!
Matthias
Oliver
Posts: 282
Joined: October 9th, 2018, 4:17 pm

November 9th, 2019, 9:03 pm

just sent it again.
Founder & CEO of Foolography, Hardware & Firmware developer.
klassm
Posts: 48
Joined: January 1st, 2019, 11:23 am

November 9th, 2019, 9:47 pm

Hey Oliver,

Maybe it takes a while, but for now nothing arrived yet. Are you sure you used the right mail address?

Not sure how we can verify the mail address again ...

Matthias
Last edited by klassm on November 12th, 2019, 7:48 pm, edited 1 time in total.
AperturePerception
Posts: 6
Joined: November 15th, 2018, 10:20 pm

November 11th, 2019, 8:28 pm

I'm getting the same thing on Nikon D500, tried everything as mentioned earlier on this topic.

For me however, I'm on Android 9 still and haven't been working for the last month and a half.

Carlos
Oliver
Posts: 282
Joined: October 9th, 2018, 4:17 pm

November 12th, 2019, 1:26 pm

Hmm, that's odd. I guess gmail deletes emails with apps in the attachment for security reasons...
I have the right email.

yep, found this:
Google has now decided to prevent everyone from using APK via email - they artificially block all emails that contain a .APK attachment, and their help article says they will not fix this and will not allow anyone to disable it. Score -1 for anyone unlucky enough to have a gmail address.
I'll send you another email without anything, and then another with a link.
Founder & CEO of Foolography, Hardware & Firmware developer.
klassm
Posts: 48
Joined: January 1st, 2019, 11:23 am

November 12th, 2019, 7:49 pm

The invitation arrived today. Thanks!

I reproduced those cases (good case after install, bad case after phone restart, good case after deleting bluetooth and app data as well as my GPS issue) and sent them back to info@foolography.com

Let's see whether this helps.

Matthias
mariorabl
Posts: 3
Joined: July 4th, 2019, 7:53 am

November 15th, 2019, 9:15 am

hi,

I just experienced the same issue on a Sony Xperia XZ Compact on Android 9 (!!!) (build 52.0.A11.32) after trying to use my Unleashed after a few months. the strange thing is that I can pair the Unleashed from the system but not from the app. the app though does see the dongle and I can tap pair but it never connects afterward. I am just charging the original Nikon battery which I had to swap with a different make and will test to connect again with the original battery in place.
clearing the app cache/data didn't change anything for me. I also restarted my phone, re-installed the app, etc. - all without success.

br
Mario
klassm
Posts: 48
Joined: January 1st, 2019, 11:23 am

November 15th, 2019, 10:08 am

I guess when you paired it once via system menu, it won't pair via the app any more. You have to remove it there to do anything afterwards again.
Post Reply