First-time AutoRamp questions

Let's help each other to become better photographers and videographers. Tips and tricks for better photos, videos, timelapse etc. are welcome.
Post Reply
hyy
Posts: 32
Joined: November 26th, 2018, 7:01 pm

November 9th, 2022, 9:41 am

I looked at the Youtube video as well as the blog entry.

First thing I noticed, there is only one algorithm available, neither of the LT algorithms as displayed by the blog post.

I have checked for firmware updates recently so I know the app and the firmware are current.

I checked the limits of Day and Night and currently it's shooting for an hour, about half way through.

It's not touching the aperture or shutter speeds at all on 10 second intervals. Instead it's just raising the ISO.

Is this expected behavior?

Is there a way for it to use slower shutter speeds, up to 8 seconds, before raising ISO?

Would think slower shutter would be preferable to higher ISO for noise?
hyy
Posts: 32
Joined: November 26th, 2018, 7:01 pm

November 9th, 2022, 10:12 am

OK at the very end of the shooting, it increased the shutter speed from 1/60 to 1/25, after it had reached the max aperture I had set for my Nikon Z7 of 12800.

The Night limit showed 8 seconds IIRC with the interval set at 10 seconds. Would have been nice if it used this shutter speeds for some of the shots at least before raising the ISO.
Oliver
Posts: 785
Joined: October 9th, 2018, 4:17 pm

November 11th, 2022, 3:18 pm

Hi,

Did I understand it correctly, that you were shooting a sunset?
The LRT Algorithms are only available if you have the USB cable connected. Without it, only the EV-meter Smoothing algorithm will work.

On a sunset, the ramping order is: Shutterspeed, aperture, ISO, so that, just as you say, the image won't start getting noisier until the very end. We actually have a setting to change this order, but it's not displayed in the app yet. I don't know how it might have happened, but maybe this got changed for some reason. Are you using iOS? if so, you can perform a factory reset of the Unleashed, which would also reset the ramping order. To do so, go to Menu -> Unleashed with gear icon -> N2:Z7 -> Settings, then scroll all the way down.

If that's not the issue could you send me the limits you had set for the timelapse, as well as your starting settings?
The Unleashed will ramp the shutterspeed from its current value, lets say 1/60, down to the night limit, which might be 8s. Once it reaches that limit, it will start ramping Aperture next. since our default setting is actually that the night limit is the starting value, aperture won't ramp, so it will continue directly with ISO. Just be sure that the current values are not already below the night limit!
Founder & CEO of Foolography, Hardware & Firmware developer.
Post Reply