Timelapse settings - help

Let's help each other to become better photographers and videographers. Tips and tricks for better photos, videos, timelapse etc. are welcome.
Post Reply
vindis
Posts: 5
Joined: October 22nd, 2020, 12:31 pm

March 12th, 2021, 8:20 am

I want to make a timelapse of 10 photos with exposuretime of 15 seconds with an interval of 1 second.

I set exposure time in the camera (Nikon Z6ii) to 15 seconds in manual mode (M).

In Unleashed I set duration to 3 minutes which should give 11 shots and interval to 17 seconds. It does not accept an interval less than 17 seconds.

With these settings I only get 6 shots and the interval is 17 seconds.

How do I setup Timelapse to fulfill my wish?
Oliver
Posts: 683
Joined: October 9th, 2018, 4:17 pm

March 12th, 2021, 9:46 am

Interval is the time from the start of one exposure until the start of the next one. If I understood you correctly, with "1 second interval" you actually mean the dark time between the end of one exposure and the start of the next one, am I right?

To achieve this, in theory, you need to set shutterspeed to 15s and Interval to 16s. (17s if you're doing auto ramping)
However, there's one small issue. Both Nikon and Canon display 15 or 30s, but actually the real exposure time is 16 or 32s respectively. This makes sense, as you always need to double the exposure time to get one stop more light. (1 2 4 8 16 32 ...)

So in your case, with "15s" exposures, you need to set the interval to 18s for it to work as expected. It's also important to turn off Long Exposure noise reduction, Autofocus, exposure delay an any other setting that will take additional time to the actual exposure.

Do you have iOS? If so, I can invite you to our Beta programme, where we've reworked everything related to Timelapse.
Founder & CEO of Foolography, Hardware & Firmware developer.
vindis
Posts: 5
Joined: October 22nd, 2020, 12:31 pm

March 12th, 2021, 1:18 pm

Thank you for your help.

Yes 1 second dark.

I have tried with intervals 18 and 19 seconds and only get 7 shots. Hm...
vindis
Posts: 5
Joined: October 22nd, 2020, 12:31 pm

March 12th, 2021, 1:39 pm

Working perfect in Beta programme - thanks.
Oliver
Posts: 683
Joined: October 9th, 2018, 4:17 pm

March 12th, 2021, 2:15 pm

Hmm, odd that it didn't work before, but I'm glad it works in the Beta!
Founder & CEO of Foolography, Hardware & Firmware developer.
Post Reply