Unleashed issues on D850

We tested as good as we can. But there will always be things we didn't find. If you found things that apparently don't work as they should, you can report them here so we can take care of them as soon as possible.
Post Reply
Heiko
Posts: 2
Joined: April 9th, 2019, 4:30 pm

April 9th, 2019, 4:35 pm

When the N1 is connected to the camera all the functions buttons on the back are not working anymore. Liveview only appear to work. Removing the N1, all buttons start to work again. Any solution to the problem?

Heiko
Oliver
Posts: 245
Joined: October 9th, 2018, 4:17 pm

May 21st, 2019, 10:50 am

Hi Heiko,

we just released updates on the playstore and app store which includes a big firmware update.
In that update we implemented a fix for this issue, could you please test it and let me know if it works for you?

Thanks, and sorry it took so long.
Founder & CEO of Foolography, Hardware & Firmware developer.
Heiko
Posts: 2
Joined: April 9th, 2019, 4:30 pm

June 27th, 2019, 10:25 am

Hi Oliver,

es scheint zu funktionieren unter einer Bedingung; bevor ich Unleashed mit der Kamera verbinde, muss die Kamera eingeschaltet sein und das Menu offen. Danach kann ich die Kamera ein- und ausschalten so oft ich will und es scheint alles gut zu sein. Habe es an D810 und D850 ausprobiert mit dem selben Resultat. ...irgendwie komisch...

Gruß
Heiko
Oliver
Posts: 245
Joined: October 9th, 2018, 4:17 pm

July 1st, 2019, 3:19 pm

Hallo Heiko,

vielen Dank fuer diese Info!
Das schraenkt die Fehlerquelle enorm ein, und wir koennen der Sache etwas gezielter nachgehen.

Kannst du noch ueberpruefen, ob das Menue zwingend offen sein muss (wuerde mich wundern), oder ob der Unterschied darin besteht, ob die Kamera an oder aus ist, beim einstecken des Unleasheds? (wenn ja, haette ich eine Vermutung, der wir nachgehen wuerden).
Founder & CEO of Foolography, Hardware & Firmware developer.
Post Reply