No photo preview on Canon 5DS R

We tested as good as we can. But there will always be things we didn't find. If you found things that apparently don't work as they should, you can report them here so we can take care of them as soon as possible.
Post Reply
Ninetravellers
Posts: 2
Joined: January 25th, 2020, 8:18 pm

January 25th, 2020, 8:33 pm

Hello
Just spent £180 on your device - C1 to connect to Canon 5DS R.

Did the firmware update.

Photo trigger button is yellow and I get some garbage regarding switching off Wi-fi - I would if the camera did but it didn’t.

As a result the most basic of functionality is not working - obtaining live preview / image review and being able to transfer images to my phone - have you heard of being fit for purpose?

My iPhone 11 Pro Max is on the most recent iOS the camera is on the latest firmware also.

Look forward to hearing from you soon

A not happy customer
Keith Armstrong
Oliver
Posts: 298
Joined: October 9th, 2018, 4:17 pm

January 28th, 2020, 2:50 pm

Hi Keith,
I'm sorry for the trouble and for your disappointment.

It sounds like you're expecting more of the Unleashed than we promise.
As a result the most basic of functionality is not working - obtaining live preview / image review and being able to transfer images to my phone - have you heard of being fit for purpose?
The Unleashed does not support live-view, and also doesn't support downloading fullsized images, only small thumbnail previews can be viewed on the phone, right after shooting a photo if you enable photo review in the app.

Have a look at our support video:
https://www.foolography.com/faqs/how-do ... to-review/

We do not promise either of your two expectations anywhere, so I do not know where you got the impression that this is supposed to be the purpose of the Unleashed, or even "the most basic functionality".

Nonetheless, we are working hard on improving the photo reveiw feature, and an update is coming soon, but I can't yet give you a release date.


Now as to the yellow trigger and "some garbage regarding switching off Wi-fi" - I don't know what exactly you mean with this - a screenshot or screen recording would be much more helpful in trying to find a solution for your issue.

The ring of the trigger is supposed to turn yellow while the shutter is open. While the camera is taking a photo, many of the features won't work, and you have to wait for the photo to finish.

Sorry again, and I hope we can help you find a solution for the latter issue.

Oliver
Founder & CEO of Foolography, Hardware & Firmware developer.
Ninetravellers
Posts: 2
Joined: January 25th, 2020, 8:18 pm

January 28th, 2020, 5:37 pm

Thank you for getting back to me - although as you say not with the response I had hoped for.

Taking into account there is no live preview and you cannot use your device to download the full size images - what is its actual purpose?

You cannot do live preview so cannot select focus point

You cannot download full size images so have to use traditional methods and only get low resolution preview of photos as you take them - not sure of the benefit if trying to check sharpness etc.

And as you point out you are developing live view but can’t tell me when it will be available - not sure if I’ll either care or be bothered to check back

I will be posting a review online at Amazon as I think others should be aware of the limitations

Oh by the way - I’ve never managed to see even a low resolution previews on my phone - so even that most basic of features doesn’t work

Keith
Oliver
Posts: 298
Joined: October 9th, 2018, 4:17 pm

January 30th, 2020, 11:57 am

Hi Keith,

The Unleashed has many purposes,
  • a simple remote trigger - whether for Selfies with the DSLR, or vibration free triggering on a tripod
  • start and stop video recording.
  • change all Settings without having to touch the camera, really great if you have the camera on a tripod or a less stable stand - and you need to make a change to the settings - usually you're still behind the camera, so you can see the result on the back screen of the camera...
  • timed loooong exposures: Change the camera to Bulb, and the Unleashed can trigger a precisely timed long exposure up to 4.6 hours. Select the time in third stop increments, making it easy to use with ND Filters.
  • easy to set up timelapses - the Unleashed will trigger the camera in an interval you set, and will keep going even if you go out of range with the smartphone, or you kill the app.
  • Autoramped "Holy Grail" day-to-night transition timelapses, for which you normally require complex setups.
  • Geotagging - save the location where you took the photo right in the photo's metadata
  • Control multiple cameras from one phone - up to 6 at once, for all above features!

Basically all the features we advertise on our Website, on the Amazon product description, as well as the detailed content at the bottom of the amazon page.

As I said, we never suggest that Live-view, Selecting focus points, Touch to focus or Image transmission is possible. We even write in our description of the Photo Review that "the Unleashed will send a thumbnail to your smartphone for quick review and to check exposure", and tried to not suggest that you can use the transmitted thumbnail to check sharpness, because you can't!

So I have no idea what made you assume that the Unleashed provides those functions...
If you can tell us, that would really help, so we can rewrite those description to make it clearer.


If you must post a review, please be fair, and don't give us a negative review for not providing features that you hoped for, but we don't advertise. I don't know if you can post a review without a rating, (which would be fairest). If that's not possible, please consider using amazons function to ask a question whether the Unleashed supports Live-view, Image transmission, Selecting focus points, etc, and we'll be happy to reply with a clear answer, so as to warn other buyers not to buy it for this purpose.


Now as to your issue with not getting the thumbnail preview to transfer, that really should work, and I'll be happy to help you with that - could you send me a screen recording how you're trying to use that? That would help greatly with diagnosing the issue.
Did you have a look at our tutorial?
https://www.foolography.com/faqs/how-do ... to-review/
can you tell me exactly where things go wrong when you try to follow it?

Thanks!
Founder & CEO of Foolography, Hardware & Firmware developer.
Post Reply